通达信不输出结果notext,通达信自编公式调用其他公式

Q1:请教高手,怎样在通达信主图里只输出数据而不画出分析图

比如
M1:MA(C,5),NODRAW;
你试试

Q2:通达信选股公式 不能通过 说 输出不能超出一个 请大师帮忙看看!

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
洗盘:=IF(VAR5<REF(VAR5,1),VAR5,0),;
XG:洗盘>1;
搞定,你倒数第二句少了一个等于号,有等于号该句就是赋值,没有就是输出。
指标型公式可以有无数个输出,但选股公式只能有一个输出。

Q3:通达信公式通过但不显示结果 没显示指标

只有刚好上涨5%时才显示,另外,a中or及后面都是多余的,和前面那段结果一样。

Q4:通达信有的公式里的有一个输出值,一般不需要吧?举例如下:

当然可以,前面的是动态翻译,不是公式,呵呵!
还可以这样整:
GG:=(CLOSE-REF(OPEN,N))/REF(OPEN,N);
DP:=(INDEXC-REF(INDEXO,N))/REF(INDEXO,N);
GG/DP>=M;

Q5:通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

Q6:请高手编写一个通达信选股公式

这个条件可以写成选股公式.