当前位置:首页 > 问答

股票通达信抄底指标公式

我来帮TA回答

洗盘结束抄底通达信指标公式源码

网站是不可以开通创业板的,因为投资风险较大必须到营业厅办理

请老师帮我把通达信公式中的“抄底”指标出现时做个选股公式,谢谢!

D:=MA(CLOSE,80)-MA(CLOSE,10)/3;{收盘价的80日简单移动平均-收盘价的10日简单移动平均/3}
XG:IF(CLOSE
MA(VOL,5)/240
AND
CLOSE>REF(CLOSE,1)*1.08
AND
CLOSE
评论
0
0
加载更多

涨停板抄底副图源码 通达信 贴图 无未来通达信指标公式源码

恩,是啊,公司领导都说外汇最好不要碰,股票吧还可以弄弄

通达信波段精准抄底逃顶指标公式 好用吗

没有参考价值

新浪通达信逃顶王怎么调出来

V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),-70,'●★'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),139,'●逃'),COLORFFFFFF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,110,' 沽空↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND
CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),-70,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3)
AND REF(LOW,1)=LLV(LOW,120),1,0),-70,'★注意买入');
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,-105,' 注意买入'),COLORYELLOW;
S:=MA(VOL,5)/MA(VOL,60);
A:=MA(S,5);
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(83,RSI6) , 125,'逃顶!'),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0);
DRAWTEXT(S1=2,-100,'关注!'), COLORGREEN;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2;
MA(CCI,3),LINETHICK2;
MA(CCI,7),LINETHICK2;
DRAWTEXT(((LLV(LOW,21) = LOW){ AND
MA(CCI,1)>=REF(MA(CCI,1),1)} AND NOT((LLV(CCI,21) =CCI))),LLV(CCI,21),'底背离'),COLORRED;
DRAWTEXT(((HHV(HIGH,34) = HIGH) AND
(MA(CCI,3)<REF(MA(CCI,3),1) OR CCI<REF(CCI,1)) AND
NOT((HHV(CCI,34) = CCI))),HHV(CCI,55),'顶背离'),COLORGREEN;
100;
我软件里有

如何利用个股逃顶编写出通达信

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短期趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK1;
中期趋势:EMA(Q3, 3),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(中期趋势, 短期趋势) AND REF(短期趋势,1)>80, REF(短期趋势,3), '▼逢高派发'), COLOR00FF00,LINETHICK5;
▲逢低关注: DRAWTEXT(REF(CROSS(中期趋势,短期趋势),82) AND 中期趋势>1.3*短期趋势,短期趋势,'▲逢低关注'), COLOR00FFFF, LINETHICK1;
▲抄底: DRAWTEXT(REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势,中期趋势,'▲抄底'),COLORBLUE,LINETHICK1;